Jump to content
Cornwall Football Forum
Sign in to follow this  
Tom Trust

Tigertalk forum

Recommended Posts

Just to say that I shan't be posting on Tiger talk unless I can somehow log in. It never asked me to log in until tonight and when I followed the prompts it turns out the stored password was wrong and when I clicked on the "forgotten password" thing and typed in my user name it said no such user name registered!

Ruddy computers! Mine's been as slow as can be for the last few days - delays what I type, is slow responding to clicks.

Share this post


Link to post
Share on other sites
1 hour ago, Tom Trust said:

Just to say that I shan't be posting on Tiger talk unless I can somehow log in. It never asked me to log in until tonight and when I followed the prompts it turns out the stored password was wrong and when I clicked on the "forgotten password" thing and typed in my user name it said no such user name registered!

Ruddy computers! Mine's been as slow as can be for the last few days - delays what I type, is slow responding to clicks.

Re boot it.

Share this post


Link to post
Share on other sites
11 minutes ago, GEACH1 said:

re boot means get a jug of water and pour it on the keyboard

That’s outrageous! Taking the p*** out of your elders and betters. Besides which, that’s my job (younger and betters too)! Everyone knows that re-boot is the act of kicking the computer “studs up”, twice!

Share this post


Link to post
Share on other sites
3 hours ago, Tom Trust said:

What does "reboot" mean and what is "it"? That's how computer-illiterate I am!

Hey buddy. Remove the forum from the bar, highlight it, right click and remove it.

Go to your search engine and bring up the forum, put it back on the bar.....see if that makes a difference.

Check your available space in libraries, not much space left will really slow your screen down, and will eventually stop it working.

Go to settings and clear your search history and caches,  remove auto suggest from your settings as well.

Go to settings again and  refresh to an earlier time ....or go back to factory settings.

Have to stop now as there is a problem on here at this time.....the mouse is all over the place and cannot post properly.

 

I Will try again tomorrow.

 

 

.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×